Degraded Performance

Incident Report for HyperDX

Resolved

This incident has been resolved
Posted Jun 17, 2025 - 16:14 UTC

Update

Services are fully operational again. We are continuing to monitor.
Posted Jun 17, 2025 - 16:06 UTC

Monitoring

A fix has been implemented and we are monitoring the results
Posted Jun 17, 2025 - 16:03 UTC

Identified

We have identified an issue causing degraded performance in our application and ingestion. We are currently working on a fix.
Posted Jun 17, 2025 - 14:40 UTC
This incident affected: Event Ingestion Pipeline and Web Application.